Invoice missing from Select Invoices to Pay task
Description
Cause

When you paid the invoice, or deselected it for payment, the Include for Payment setting on the distribution didn't get cleared.

Resolution
  1. Go to Accounts Payable, Inquiry, Invoice Inquiries, Invoice Register to determine the invoice and distribution selected for payment.
  2. Select Master file, then Register file.
  3. Find the vendor and double-click on the vendor to drill down to the invoices.
  4. Add a column and select Included for Pmt from the AP Invoice field list. Verify if you marked the invoice.
  5. Find or condition for the invoice then double-click on the invoice to drill down to the distributions.
  6. Add a column and select Included for Pmt from the AP-Distribution field list. Take note of the marked distributions.
  7. From the Tasks menu, select Change Invoices.
  8. Select the Vendor and Invoice.
  9. Change the Accounting date to a current date if necessary.
  10. Increase the invoice and distributions by a penny (.01).
  11. Click Accept Invoice.
  12. Click OK to the message "This invoice is included for payment and the changes you have made will de-select the invoice." Skip to step 23.
  13. If you don’t receive this message, continue with the following steps.
  14. Go to Tasks, Select Invoices to Pay, On-screen List.
  15. Click Start.
  16. Find the vendor and invoice.
  17. Click Distributions and double-click on the lines to de-select.
  18. If you can't de-select the distribution, click Partial and enter 0.01 in the Pay Now field. Then click OK.
  19. Double-click the distribution line to de-select the distribution.
  20. Repeat steps 18 and 19 for all distribution lines you can't de-select.
  21. Click Invoice to go back to the invoice level. Confirm the invoice is unmarked.
  22. Click OK then Close.
  23. Finish out of Change Invoices.
  24. Print the Invoices Selected for Payment report to verify the invoices aren't selected for payment.
  25. Go back to Tasks, Change Invoices.
  26. Select the vendor and invoice again and remove the extra penny (.01) from the invoice and distribution.
  27. Click Accept Invoice.

If the payment selection won’t stay cleared, you'll need a file fix. Contact Sage Support.

 

[BCB:156:Chat 300 CRE US:ECB]
Steps to duplicate
Related Solutions

Fully paid Accounts Payable invoice shows as open on task or report