I installed the payroll update, but the version number didn't change
Description
Cause
  • The program is open when you run the payroll update
  • Sometimes, you need to reboot the computer after the installation
Resolution
Follow these steps to install the payroll update again:
  1. Log in to the workstation with local administrator rights.
  2. Close the Sage BusinessVision program before installing.
  3. Install the payroll update.
  4. Reboot the workstation after installing.
[BCB:162:Chat BusinessVision CA:ECB]





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