Error: "This application is licensed for [number] user(s). Currently all licenses are being used."
Description
Cause

 You don't have the default share permissions set correctly.

Resolution
[BCB:3:Network warning:ECB]

 

  1. From the server, open Windows File Explorer.
  2. Browse your server to see the server shares. In the address bar at the top of Windows File Explorer, type \\[yourservername].
  3. Right-click on the Timberline Office share and select Properties. If you don’t see a Timberline Office Share, you’re probably looking at the wrong server\workstation.
  4. Click the Sharing tab then click Advanced Sharing, Permissions.
  5. Verify that you see the Everyone group in the list.
  6. Confirm you assigned the group Full Control in the Access column.

Remember to keep share permissions for Everyone and modify security permissions to restrict access. Contact your professional IT provider for assistance with changing share permissions.

Steps to duplicate
Related Solutions