Clear a suspense balance posted in the current fiscal year
Description
Cause

Entries post to a suspense account when General Ledger can’t determine the correct account number for the entry.

This can occur when the General Ledger account number of a transaction doesn’t exist, or another account uses the suspense account as the default.

Resolution

Follow the steps below to identify and correct entries that have posted to a suspense account in General Ledger.

Information

  • If needed, change the Force Zero Proof setting to No if your entries cross different prefixes. You change it in File, Company Settings, GL Settings, Processing Options. Always change it back to the original setting after you make your entries.
  • You can also open posting for prior periods to clear the activity in the suspense account. If you don’t want to affect the original periods, create reversing entries to suspense with year-end accounting dates. However, this only corrects the suspense account as of the year-end date and doesn’t affect prior activity. Contact your Sage 300 Construction and Real Estate Consultant if you require assistance.

Verify your General Ledger settings

  1. From the File menu, select Company Settings, GL Settings, Ledger Settings.
  2. On the Activity tab, verify you selected the Print references and Print batch numbers boxes.
  3. Click OK.
  4. Click OK.

Print a ledger for your suspense account for the current fiscal year to date

  1. From the Reports menu, select the Year-to-date Ledger.
  2. Click Conditions.
  3. In the Field section, select Account Type.
  4. In the Operator section, select Equal to.
  5. In the Value section, select Suspense.
  6. Click OK.
  7. Click OK.
  8. Click Start to print the ledger to a file or printer.
  9. Use the ledger to identify the periods when you posted the entries to your suspense account.

Determine if a transaction record has an original account

  1. From the Inquiry menu, select Account.
  2. Select Current and then click OK.
  3. Click Conditions.
  4. In the Field section, select Account.
  5. In the Operator section, select Equal to.
  6. In the Value section, type your suspense account number.
  7. Click OK.
  8. Click OK.
  9. Double-click on the account to drill down to the transactions.
  10. Click Select, select Add column after this column, and then click OK.
  11. Select Original Account and then click OK.
  12. Click Print to print the inquiry.
  13. Click Close.

Record correcting entries

If necessary, print batch reports, or review the account retrieval hierarchy in the application of origin. You can determine what these entries are and which accounts you need them to post to. Contact your Sage Consultant or your accountant if you require assistance in determining the correct General Ledger account number.

Determine if you need to make the correction in the application of origin or if you can record journal entries in General Ledger.

Use Tasks and Record Entries to adjust in General Ledger. Reverse the entries from the suspense account and re-enter to the correct account. Use the original accounting date, if possible, so that the rollback statements are in balance.



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Steps to duplicate
Related Solutions

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