Error: "An error occurred. Close and then re-open Sage Desktop" (launching Job Central)
Description
Cause

Causes can include, but aren't limited to Windows updates, or another major event (Hard shutdown\Power loss\Computer Crash, etc.).

See information about other possible causes and solutions.

Resolution

Use the options below to resolve the error.

Running as Administrator

  1. Right-click the Sage Desktop and select Run as administrator. This often resolves this issue if the user has local admin rights on their computer.
  2. If this doesn't resolve, continue with the next option.

Uninstalling and Reinstalling

  1. Open Programs and Features.
  2. Press “ Ctrl “ + “ R “ at the same time.
  3. In the run Dialogue box, type appwiz.cpl and press Enter.
  4. In the List of programs locate:
    1. Sage 300 CRE and uninstall.
    2. Go to C:\Program Files (x86).
    3. Rename the Timberline Office folder to Timberline Office OLD.
  5. Reboot the workstation.
  6. Reinstall the 300CRE Client.
Steps to duplicate
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