A newly created or existing income doesn’t show up under paycheques
Description
Cause
  • Set up for income might be missing linked account or set up in employee record
  • Customer might be using Expense Groups
  • The income hasn’t been checked for use in the employee record
Resolution

Method 1: The income is missing a linked account

  1. Click Setup, Settings, Payroll, Linked Accounts, Incomes, and make sure the new income has a linked account.
  2. Open the Employee record, select the Income tab, and check the Use column for the new incomes.
  3. If Expense Groups are being used, check the linked accounts for each expense group in Setup, Settings, Payroll, Linked Accounts, Expense Groups.

   

Method 2: The income is not enabled in the employee record

  1. Cancel the paycheque.
  2. Open the employee record.
  3. Click the Income tab.
  4. Add a checkmark under the column "Use" for the income in question.
  5. Click Save and Close.

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Steps to duplicate
Related Solutions

A newly set up income (or deduction) is not showing on the paycheque for one employee