Les T4/RE ne s'impriment pas dans Sage 50 - Canada
Description
  • Rien ne se passe quand j’imprime mes T4
  • Rien ne se passe quand j’imprime mes Relevé d’emploi
  • Dans certain cas je peux imprimer mes T4 sur papier pré-imprimé mais pas sur papier ordinaires
  • J’ai SAGE 50 2014 version 3 ou ultérieure
  • Microsoft .NET Framework erreur quand j’imprime mes T4
  • acPDFCreatorLib.NET.dll” erreur quand j’imprime mes T4/RE
  • Je ne peux pas imprimer les Relevés d’emploi
  • Je ne peux pas imprimer les T4
  • Je ne peux pas imprimer les T4 sommaires
Cause
  • Problème d’impression ou imprimante mal configurée
  • Le service de paie doit être mis-à-jour
  • J’essaie d’imprimer plus de 100 T4.
Resolution

Méthode 1: Essayer d’imprimer un autre document en dehors de SAGE

  1. Ouvrez un programme autre que SAGE comme Word, wordpad ou un document PDF
  2. Essayez d’imprimer n’importe quel document
  3. Si le document ne s’imprime pas, le problème vient de votre imprimante, veuillez faire vérifier votre imprimante par votre technicien
  4. Si le document s’imprime, passez à la méthode 2

 

Méthode 2: Le Service de paie doit être mis à jour et actif

  1. Allez dans Aide et A propos de SAGE 50
  2. Cliquez sur le bouton Info - support tech...
  3. Vérifiez en haut a Gauche si votre Service de paie est actif
  4. S'il ne l‘est pas, veuillez contacter notre service client au 1-888-222-8985 pour vérifier votre abonnement au Service de paie

Méthode 3: Redémarrer l’ordinateur

  1. Redémarrez votre ordinateur
  2. Essayez d’imprimer

 

Méthode 4: Vérifier les paramètres d’impression de votre imprimante

  1. A partir de l’écran principal de SAGE allez dans ConfigurationRapports et formulaires
  2. Sélectionnez Formulaires gouvernementaux puis Paie - fédérale
  3. Dans les paramètres d’impression du formulaire T4 et T4 sommaire sélectionnez une imprimante existante valide et réessayez d’imprimer
  4. Faites de même pour le Relevé d’emploi

 

Méthode 5: Si vous essayez d’imprimer plus de 100 T4 en une foi

  1. Essayez d’imprimer un T4 pour un seul employé
  2. Si cela fonctionne, essayez d’imprimer vos T4 par lots de 50 ou 80

 

Méthode 6: Essayer de changer d’imprimante

  1. Allez dans ConfigurationRapports et formulairesFormulaires gouvernementauxPaie - Fédérale
  2. Sélectionnez le formulaire concerné
  3. Changez l’imprimante pour une autre. Nous vous suggérons d’essayer d'imprimer avec un imprimante PDF ou XPS dans un premier temps
  4. Cliquez su OK

 

Méthode 7: Essayer d’imprimer à partir de l’entreprise fictive

  1. Vous pouvez trouver l’entreprise fictive à cet emplacement:
    • Windows 7/8/10/11: C:\Users\Public\Public Documents\Simply Accounting\201X\Samdata\
  2. Si les T4/RE s’impriment à partir de l’entreprise fictive et si votre fichier est sur un réseau, veuillez copier le fichier localement sur votre ordinateur et essayez d’imprimer de nouveau
  3. Si vous pouvez reproduire l’erreur sur la compagnie fictive : Vérifiez les droits d'accès au dossier "Document\Simply Accounting\forms". Les droits d'accès en lecture/écriture son nécessaire sur ce dossier pour pouvoir imprimer les T4/RE

 

Méthode 8: Réinitialiser les paramètre de l'imprimante pour les formulaires T4

  1. Dans SAGE 50, allez dans ConfigurationRapports et formulairesFormulaires gouvernementauxPaie - Fédérale
  2. Pour chaque imprimante, ouvrez les configurations, puis cliquez sur OK

 

Méthode 9: Réinstaller SAGE 50

  1. Fermer SAGE 50
  2. Dans Windows Ouvrez le Panneau de configuration
  3. Allez dans Programmes et fonctionnalités”
  4. Sélectionnez votre version de SAGE 50 dans la liste et cliquez sur Désinstaller
  5. Redémarrez votre ordinateur
  6. Désactiver votre antivirus et/ou par-feux temporairement et réinstallez SAGE 50

 

Méthode 10: Erreur “acPDFCreatorLib.NET.dll” quand j’imprime mes T4 ou RE

La dernière version du module Visual C++ 2012 n’est pas installé

  1. Allez dans Panneau de configuration, puis Programmes et fonctionnalités et vérifiez dans la liste si le module Visual C++ 2012 Lancement 4 est installé
  2. Si il n’est pas présent dans la liste veuillez le télécharger et l’installer via le site de Microsoft KB 30679
  3. Redémarrez votre ordinateur

 

Méthode 11: Le module Microsoft .NET Framework 4 est défaillant

Windows 7:

  1. Ouvrez le menu démarré de Windows, puis Panneau de configuration et Programmes et fonctionalités
  2. Dans la liste, faites un clique droit sur Microsoft .NET Framework 4 et sélectionnez Modifier
  3. Selectionnez Réparer, puis Terminer
  4. Redémarrez l’ordinateur

 

Windows 8/10/11
Veuillez consulter un Technicien informatique

 

Méthode 12: Réinitialiser les mots de passe sur le fichier de compagnie

  1. Si votre mot de passe Sysadmin ne marche pas quand vous executez l’outil DButil, reinitialiser votre mot de passe
  2. Veuillez contacter le Support Technique de SAGE 50 pour plus d'assistance au 1-888-522-2722

Si aucune étape ne fonctionne, alors veuillez imprimer le T4/RE avec les formulaire pré-imprimés ou bien utiliser Sage 50 sur un ordinateur différent.

Steps to duplicate
Related Solutions