Erreur : " Le service du gestionnaire de connexion n’a pas pu être démarré… "
Description
Cause
  • Des mises à jour Windows doivent être installées
  • Problèmes de permissions
  • Type de démarrage du service désactivé
Resolution

Vérifier les mises à jour Windows

  1. Vérifiez s'il y a des mises à jour de Windows en attente d'être installées.
  2. Si oui, installez les mises à jour Windows.
  3. Redémarrez l'ordinateur.

Désinstaller et réinstaller Sage 50

  1. Désinstallez puis réinstallez Sage 50.
  2. Lors de la réinstallation, faites un clic droit sur launch.exe et sélectionnez Exécuter en tant qu’administrateur.

Utiliser un profil avec des droits d’administrateur

  1. Ouvrez le Panneau de configuration, puis Comptes d'utilisateurs, et assurez-vous que votre compte d'utilisateur a des droits d'administrateur.
  2. Allez dans Démarrer, Tous les programmes, puis Sage 50 Édition 20**.
  3. Faites un clic droit sur Gestionnaire de connexion de Sage 50, ensuite cliquez avec le bouton gauche sur Exécuter en tant qu'administrateur.
  4. Si un nom d’utilisateur et un mot de passe sont demandés, entrez-les et redémarrez le service.

Vérifier le type de démarrage

  1. Ouvrez le Panneau de configuration et sélectionnez Outils d'administration, puis Services.
  2. Cliquez avec le bouton droit sur Gestionnaire de connexion de Sage 50 et choisissez Propriétés.
  3. À l'onglet Général, vérifier l'état du Type de démarrage. S'il est désactivé, définissez-le comme Automatique.
  4. Cliquez sur l'onglet Connexion.
  5. Entrez le nom de votre compte d'utilisateur et le mot de passe que vous utilisez pour vous connecter à Windows et cliquez sur Appliquer. NOTE: Si votre compte d'utilisateur n'a aucun mot de passe, retournez dans Panneau de configuration, Comptes d'utilisateurs et ajoutez-en un dans votre compte puis revenez à cette fenêtre 

    .


  6. Revenez à  l'onglet Général.
  7. Cliquez Démarrer pour redémarrer le service, puis quittez les paramètres des services.

     

[BCB:160:Chat 50 CA French:ECB]

 

Steps to duplicate
Related Solutions

Erreur 1053 ou 1069 lors du démarrage du Gestionnaire de connexion Sage 50