Les boutons Calcul automatique ou Recalculer les impôts sont grisé
Description
  • Je ne peux pas cliquer sur Calculer impôts automatiquement ou sur Recalculer les impôts
  • Ils ne sont pas disponibles, ils sont grisés
Cause
  • Situation A: L'entreprise est en mode historique.
  • Situation B: La date de session a été avancée à l'année calendaire suivante ou bien vous postez un chèque dont la date est sur votre année fiscale précédente.
  • Situation C: La date du chèque de paie est sur une année antérieure.
  • Situation D: Le plan de service est expiré ou inactif.
Resolution

Les options de calcul automatique ou recalculer les impôts seront désactivées dans les situations ci-dessous. Pour régler le problème, suivez les instructions pour chaque situation.


Situation A : La compagnie est en mode historique

  1. À partir de la fenêtre principale de la compagnie, cliquez sur le menu Historique
  2. Cliquez sur Terminer l’entrée de l’historique (Voir Comment fermer ou terminer le mode historique)
  3. S’il y a des erreurs détectées, vous devez voir un sommaire des erreurs
  4. Suivez les instructions suggérées pour trouver une solution aux erreurs
  5. Répétez les étapes des points 1 à 3 jusqu’à ce qu’il y ait plus d’erreur
  6. Dans la fenêtre d’avertissement, faites une copie de sauvegarde
  7. Après la sauvegarde, faites Procéder
  8. L’option de Calculer impôts automatiquement devrait être disponible maintenant


Situation B : La date de session a été avancée à la prochaine année civile

  1. Cliquez sur le menu Maintenance à partir de la fenêtre principale
  2. Sélectionnez Débuter nouvel exercice/année civile
  3. Si l’année civile est en gris, cela signifie que vous êtes sur la prochaine année civile
  4. Cliquez sur Annuler
  5. Vous avez deux options dans cette situation:
    • Restaurez une copie de sauvegarde faite avant d’avancer l’année civile en suivant les instruction de notre article Comment restaurer à partir d'une copie de sauvegarde?
    • Entrez les déductions à la source manuellement jusqu’à la fin de l’année civile courante


Situation C : La date du chèque de paie n'est pa sur la bonne période de paie

  1. Vous avez peut-être ouvert une nouvelle année calendaire mais la date du chèque de paie est toujours sur votre année précédente.
  2. Assurez-vous que vous postez la transaction sur votre année calendaire courante plutôt que sur l'année précédente.

 

Situation D : Le service de paie a expiré ou n’est pas actif

  1. Si vous êtes déjà sur un plan de service qui inclut la paie, allez au menu Aide, Mise à jour du plan de service. Voyez que le numéro de compte soit le bon et cliquez Verifier plan de service. Si cela ne fonctionne pas, alors:
    • Allez au menu Aide, Faire une mise à niveau de votre produit Sage 50, vérifiez que les informations soient correctes et cliquez OK.
    • Contactez le service à la clientèle au 1-888-222-8985 pour voir si le service est actif
  2. Si vous n’avez pas de service de paie, appelez les ventes au 1-888-261-9610 pour activer le service
Steps to duplicate
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