Error: "Transaction is not balanced. Check that the amounts you have entered are correct. Correct the amounts so that the totals are the same."
Description

Cause
  • A sub-ledger account is not linked.
  • The journal entry was imported through a third-party software.
Resolution

This error is typically related to missing linked accounts in the settings of the module where the error occurs.

If the error occurs when trying to post a vendor prepayment:

  1. On the home window go to Setup, Settings, Payables/Vendors & Purchases, Linked Accounts, Invoices and Payments.
  2. Select an account to use for Prepayments and Prepaid Orders.
  3. Click OK.

If the error occurs when trying to post a customer deposit:

  1. On the home window go to Setup, Settings, Recievables/ Customers & Sales, Linked Accounts, Invoices and Receipts.
  2. Select an account to use for Deposits and Prepaid Orders.

If the error occurs when trying to post a payroll remittance:

  1. On the home window go to Setup, Settings, Payables/ Vendors & Purchases, Linked Accounts, Invoices and Payments.
  2. Select an account to use for Accounts Payable.

If the error occurs when posting a paycheque:

  1. On the home window to to Setup, Settings, Payroll, Linked Accounts, Taxes.
  2. Select an account to use for the required tax accounts that do not have a linked account.

If the error occurs when trying to adjust a paycheque:

  1. Reverse the paycheque.
  2. Recreate the payroll cheque.

If the error occurs when trying to modify or reverse a journal entry:

  • If the transaction was recent, restore from a backup before the transaction was posted.
  • Contact Customer Support at 1-888-522-2722 for possible data repair services.
Steps to duplicate
Related Solutions