Sage 300 CRE and Sage Estimating antivirus exclusions
Description
Cause
Active scanning by antivirus programs can cause:
Poor performance
Sage 300 CRE and Sage Estimating applications to shut down unexpectedly
File locking in Pervasive/Actian
Sage System Verifier to stall
Resolution
[BCB:5:Third-party support:ECB]
NOTE:
We recommend scanning these files at a time when they aren’t in use. For example, schedule a daily scan at 3:00 am.
Configure your antivirus software to quarantine rather than delete suspected files. Some antiviruses use predictive methods, which can result in false positive detection of viruses in legitimate files.
Any mapped drives or network locations mapping back to Sage 300 CRE (Timberline) data and program files
Sage Server
C:\Program Files\Actian
C:\Program Files\Sage
C:\Program Files (x86)\Aatrix Software
C:\Program Files (x86)\Actian
C:\Program Files (x86)\Business Objects
C:\Program Files (x86)\SAP BusinessObjects
C:\Program Files (x86)\Common Files\Sage
C:\Program Files (x86)\Event 1
C:\Program Files (x86)\Sage
C:\Program Files (x86)\Timberline Office
C:\ProgramData\Aatrix Software
C:\ProgramData\Actian
C:\ProgramData\Sage
Sage 300 CRE data files
Any mapped drives mapping back to Sage 300 CRE data and program files
NOTE:Aggressive antivirus software attacks Sage when it downloads, damaging the installation files. We recommend excluding the folder where you download and extract the Sage.zip file.
Sage 300 CRE and some Sage Estimating versions use the Pervasive/Actian/Zen database engine. The Pervasive/Actian/Zen requires access to specific ports on your network and firewall software. The authentication process through named pipes needs access to these ports.
Required ports
Port3351(TCP)
Port1583(TCP)
Ports137-139(UDP)
Ports8101-8102(TCP)
More ports you sometimes need
Port80(TCP)
Port445(TCP)
Port139(TCP)
Port515(UDP)
Port161(UDP)
NOTE:
Payroll tax downloads: Allow firewall access to http://downloads.timberline.com/route.asp
NOTE:If configuring these exclusions doesn't improve the performance, we recommend temporarily removing the antivirus for performance testing. If the performance improves, reinstall the antivirus and contact your antivirus provider for further assistance.